2019年mt4提示过期解决了,附最新版本

2019-03-01浏览 3,712 评论 0

今天发现外汇交易工具mt4(MetaTrader 4)提示过期无法使用(见下图),版本是1122。于是在百度找了好几个都不是官方,下载下来都是第三方。于是用微软必应搜索,第一个就是官方网站,然而要在Google play应用商店下载,大家都知道谷歌商店我大天朝是访问不了的。真的很可悲啊

image

幸好在外汇平台fx100出的没聊应用上,网友提供了最新版本。并提供了MetaTrader官方下载地址。真的万分感谢。我也提供给大家,点击可以直接下载。最新版本为1136

官方下载:https://download.mql5.com/cdn/web/metaquotes.software.corp/mt4/metatrader4.apk?utm_campaign=www.metatrader4.com

话说2月份我亏了3500大洋,真心累。


发表于 1年前 - 当日最后一次编辑于 9:55 星期五

37 + 72 = ?

评论审核已启用。您的评论可能需要一段时间后才能被显示。